In the last episode (Dec 27), Chip Wiegand said:Still one problem with doing that - after pkg_delete ghostview and pkg_add -r ghostview I get these errors -
Mine has libc.so.5. No wonder the app is failing, it specifically
wants .4 and is too dumb to work with anything newer. I'm getting
real frustrated with this again, I'd like to move away from MS but
it's not easy to do when the apps I need don't even work
Somehow you managed to install a FreeBSD 4 package onto a FreeBSD 5
system. pkg_delete it, then run "pkg_add -r ghostview" to fetch the
correct package from ftp.freebsd.org, or cd into
/usr/ports/print/ghostview and run "make install" if you want to build
cannot find ghostscipt in your path - install your favorite version of ghostscript, otherwise the program is useless
warning: package 'ghostview-1.5 ' requires 'imake-4.3.0' but found 'imake-4.3.0_2'
warning: package 'ghostview-1.5 requires 'freetype2-2.1.4_1' but found 'freetype2-2.1.5._1'
warning: package 'ghostview-1.5 requires 'fontconfig-2.2.0' but found 'fontconfig-2.2.90_3'
warning: package 'ghostview-1.5 requires 'XFree86-libraries-4.3.0_5' but found 'XFree86-libraries-4.3.0_6'
I have ghostscript-gnu-7.07_4 installed. This is really messed up. -- Chip
_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"