On Tue, Dec 30, 2003 at 08:03:06AM -0600, J.D. Bronson wrote:
> I am looking at doing a fresh install (on a spare drive) of 5.2RC2
> and was wondering about ACPI impacts. When I tried the last version of 5.2, 
> it would panic on install (I assume thats been fixed)...
> 
> So my question is...how do I know if I have any ACPI on 4.9 and would would 
> it benefit me if I install 5.2 with or without ACPI?

ACPI is not enabled by default on 4.x (and it is experimental code,
not suitable for general users).  Generally you should leave ACPI
enabled on 5.x unless it causes problems, in which case you should
proceed with the usual bug reporting process (research existing
information about the problem, provide a full bug report, etc).

Kris

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to