From: Eric F Crist <[EMAIL PROTECTED]>
To: "Lee Mx" <[EMAIL PROTECTED]>, [EMAIL PROTECTED],[EMAIL PROTECTED]
Subject: Re: ZOT Print Server....
Date: Tue, 30 Dec 2003 23:12:22 -0600


On Tuesday 30 December 2003 08:52 pm, Lee Mx wrote:
>
> The only difference between your entry and mine is the rp that I commented
> out for some reason that I don't remember right now. I assume that you get
> no errors.
>
> What do
>
> # lpc status lp1
> # lpc restart lp1
>
> give you? I get:
>
> # lpc status lp
> lp:
> queuing is enabled
> printing is enabled
> no entries in spool area
> printer idle
>
> # lpc restart lp
> lp:
> no daemon to abort
> printing enabled
> daemon restarted
>
> I'm just guessing now. I have no idea unless one of the above commands
> gives you an error. The only thing that bothers me is the rp entry that I
> commented out and on another box I ended up with rp=raw.


I get exactly the same responses to those commands. Also, I didn't mention,
but I did note the difference between the two and tried commenting out the rp
line, no effect on the printing ability that I can tell.

Eric,


If I were smart I would give up now and quit showing my ignorance by not being able to help you, but I'm not. ;-) I've used network printers for years and have never had a problem. I assume that the responses above are for lp1 and that you can ping 192.168.1.printer_ip and the mac is the correct one (want to be sure the packets are going where we think they are going.) netstat -nr will give you that one. Unfortunately, these have always worked out of the box for me so I have no experience troubleshooting them. The worst case for me has been that you need a windows box to set dhcp with propriatary software:)

sorry,

P.S. Did you try to print the test page from apsfilter? Can the windows boxes access it through the ip? (looking for the needle in the haystack.)

_________________________________________________________________
Make your home warm and cozy this winter with tips from MSN House & Home. http://special.msn.com/home/warmhome.armx


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to