Forgive the repost.  The last was mistakenly threaded:

Hi!  Google is not looking promising on this topic.

I have 4.9-STABLE, a nVidia GeForce Ti 4600, VMware 3, installed 
through the ports collection.

When switching to full screen mode, the application terminates.

Any help you can give me would be most appreciated.  Thank you!

- T

---- VMware error messages.

Setting TMPDIR=/var/tmp.
VMware SLAVE PANIC: (MKS) BUG F(785):395 bugNr=1294
VMware SLAVE PANIC: (MKS) NOT_REACHED F(620):874 bugNr=5188
Panic loop

---- XF86Config  ("I am Newbie" warning...)

Section "Module"
    Load        "bitmap"
    Load        "extmod"
    Load        "dbe"   # Double buffer extension
    #SubSection  "extmod"
      #Option    "omit xfree86-dga"   # don't initialise the DGA extension
    #EndSubSection
    Load        "type1"
#    Load        "speedo"
    Load        "type1"
    Load        "freetype"
#    Load        "xtt"
    Load       "glx"
    Load       "dri"
EndSection

Section "Files"
    RgbPath     "/usr/X11R6/lib/X11/rgb"
    FontPath   "/usr/X11R6/lib/X11/fonts/local/"
    FontPath   "/usr/X11R6/lib/X11/fonts/misc/"
    FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    FontPath   "/usr/X11R6/lib/X11/fonts/Speedo/"
    FontPath   "/usr/X11R6/lib/X11/fonts/Type1/"
#    FontPath   "/usr/X11R6/lib/X11/fonts/TrueType/"
#    FontPath   "/usr/X11R6/lib/X11/fonts/freefont/"
    FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/"
    ModulePath "/usr/X11R6/lib/modules"
EndSection

Section "ServerFlags"
EndSection

Section "InputDevice"
    Identifier  "Keyboard1"
    Driver      "Keyboard"
    Option "AutoRepeat" "500 30"
    Option "XkbRules"   "xfree86"
    Option "XkbModel"   "pc101"
    Option "XkbLayout"  "us"
EndSection

Section "InputDevice"
# Identifier and driver
    Identifier  "Mouse1"
    Driver      "mouse"
    Option "Protocol"    "Auto"
    Option "Device"      "/dev/sysmouse"
#    Option "Resolution"        "256"
    Option "Emulate3Buttons"
EndSection

Section "Monitor"
    Identifier  "monitor0"
    HorizSync   31-69
    VertRefresh 55-120
EndSection

Section "Device"
    Identifier  "Device"
    Driver      "nvidia"
    VendorName  "NVIDIA"
    BoardName   "GeForce2 Go"
EndSection

Section "Device"
    Identifier  "Standard VGA"
    Driver      "vga"
    VendorName  "Unknown"
    BoardName   "Unknown"
EndSection

Section "Screen"
    Identifier  "Screen 1"
    Device      "Device"
    Monitor     "monitor0"
    DefaultDepth 24

    Subsection "Display"
        Depth       8
        Modes       "1280x1024" "1024x768" "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
    Subsection "Display"
        Depth       16
        Modes       "1280x1024" "1024x768" "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
    Subsection "Display"
        Depth      24
        Modes       "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
EndSection

Section "ServerLayout"

    Identifier  "Simple Layout"
    Screen "Screen 1"
    InputDevice "Mouse1" "CorePointer"
    InputDevice "Keyboard1" "CoreKeyboard"

EndSection

Section "DRI"
    Mode 0666
EndSection

---- dmesg ("I am Newbie" double warning...)

Copyright (c) 1992-2003 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 4.9-STABLE #0: Sun Dec 28 20:49:40 EST 2003
    [EMAIL PROTECTED]:/usr/src/sys/compile/JER
Timecounter "i8254"  frequency 1193182 Hz
CPU: AMD Athlon(tm) MP 1900+ (1600.07-MHz 686-class CPU)
  Origin = "AuthenticAMD"  Id = 0x662  Stepping = 2
  Features=0x383fbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,
CMOV,PAT,
PSE36,MMX,FXSR,SSE>
  AMD Features=0xc0480000<MP,AMIE,DSP,3DNow!>
real memory  = 2146959360 (2096640K bytes)
avail memory = 2083819520 (2034980K bytes)
Programming 24 pins in IOAPIC #0
IOAPIC #0 intpin 2 -> irq 0
FreeBSD/SMP: Multiprocessor motherboard: 2 CPUs
 cpu0 (BSP): apic id:  1, version: 0x00040010, at 0xfee00000
 cpu1 (AP):  apic id:  0, version: 0x00040010, at 0xfee00000
 io0 (APIC): apic id:  2, version: 0x00170011, at 0xfec00000
Preloaded elf kernel "kernel" at 0xc0716000.
Preloaded elf module "linux.ko" at 0xc071609c.
Preloaded elf module "snd_emu10k1.ko" at 0xc071613c.
Preloaded elf module "snd_pcm.ko" at 0xc07161e0.
Preloaded elf module "nvidia.ko" at 0xc0716280.
netsmb_dev: loaded
Pentium Pro MTRR support enabled
md0: Malloc disk
Using $PIR table, 268435454 entries at 0xc00fdef0
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcib0: <Host to PCI bridge> on motherboard
pci0: <PCI bus> on pcib0
agp0: <AMD 762 host to AGP bridge> mem 0xe9300000-0xe9300fff,0xec000000-0xefffffff
 at device 0.0 on pci0
pcib1: <PCI to PCI bridge (vendor=1022 device=700d)> at device 1.0 on pci0
IOAPIC #0 intpin 18 -> irq 2
pci1: <PCI bus> on pcib1
nvidia0: <GeForce4 Ti 4600> mem 0xf8000000-0xf807ffff,0xf0000000-0xf7ffffff,
0xe8000000-0xe8ffffff irq 2 at device 5.0 on pci1
isab0: <PCI to ISA bridge (vendor=1022 device=7440)> at device 7.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <AMD 768 ATA100 controller> port 0xf000-0xf00f at device 7.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
chip0: <PCI to Other bridge (vendor=1022 device=7443)> at device 7.3 on pci0
pcib2: <PCI to PCI bridge (vendor=1022 device=7448)> at device 16.0 on pci0
IOAPIC #0 intpin 19 -> irq 5
IOAPIC #0 intpin 16 -> irq 10
pci2: <PCI bus> on pcib2
ohci0: <OHCI (generic) USB controller> mem 0xe9000000-0xe9000fff irq 5 at 
device 0.0 on pci2
usb0: OHCI version 1.0, legacy support
usb0: <OHCI (generic) USB controller> on ohci0
usb0: USB revision 1.0
uhub0: AMD OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 4 ports with 4 removable, self powered
ums0: Logitech USB-PS/2 Trackball, rev 1.00/2.10, addr 2, iclass 3/1
ums0: 2 buttons
pcm0: <Creative EMU10K1> port 0x2080-0x209f irq 10 at device 4.0 on pci2
pcm0: <TriTech TR28602 AC97 Codec>
uhci0: <VIA 83C572 USB controller> port 0x20a0-0x20bf irq 2 at device 6.0 on pci2
usb1: <VIA 83C572 USB controller> on uhci0
usb1: USB revision 1.0
uhub1: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci1: <VIA 83C572 USB controller> port 0x20c0-0x20df irq 5 at device 6.1 on pci2
usb2: <VIA 83C572 USB controller> on uhci1
usb2: USB revision 1.0
uhub2: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
pci2: <USB controller> at 6.2 irq 10
xl0: <3Com 3c905C-TX Fast Etherlink XL> port 0x2000-0x207f mem 0xe9001400-0xe900147f
 irq 5 at device 8.0 on pci2
xl0: Ethernet address: 00:e0:81:28:73:38
miibus0: <MII bus> on xl0
ukphy0: <Generic IEEE 802.3u media interface> on miibus0
ukphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
orm0: <Option ROMs> at iomem 0xc0000-0xce7ff,0xce800-0xcefff,0xe0000-0xe3fff on 
isa0
pmtimer0 on isa0
fdc0: <NEC 72065B or clone> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 16550A
sio1 at port 0x2f8-0x2ff irq 3 on isa0
sio1: type 16550A
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/9 bytes threshold
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
APIC_IO: Testing 8254 interrupt delivery
APIC_IO: routing 8254 via IOAPIC #0 intpin 2
IP packet filtering initialized, divert disabled, rule-based forwarding enabled, 
default to deny, logging limited to 100 packets/entry by default
SMP: AP CPU #1 Launched!
ad0: timeout waiting for interrupt
ad0: 194481MB <Maxtor 6Y200P0> [395136/16/63] at ata0-master UDMA100
ad2: 114473MB <WDC WD1200JB-00CRA1> [232581/16/63] at ata1-master UDMA100
ad3: 76345MB <MAXTOR 6L080J4> [155114/16/63] at ata1-slave UDMA100
acd0: CD-RW <TOSHIBA DVD-ROM SD-R1202> at ata0-slave PIO4
Mounting root from ufs:/dev/ad0s1a
vmmon: Module vmmon: registered with major=200 minor=0 tag=$Name: build-570 
(3.2.x mvm) $
vmmon: Module vmmon: initialized
vmnet1: promiscuous mode enabled
usb0: scheduling overrun
vmmon: Vmx86_ReleaseVM: unlocked pages: 1523, unlocked dirty pages: 250
usb0: scheduling overrun

Still with me?  If you happen to see kernel modules that look like I probably 
shouldn't have them, please let me know.  Most of the above still looks like 
hieroglyphs I ought to understand but don't.  Thanks!
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to