On Thu, Jan 01, 2004 at 08:57:06PM -0700, Shawn Dillon wrote:

> I am trying to install SpamAssassin and I get the following error.
> 
> /libexec/ld-elf.so.1: Shared object "libutil.so.4" not found

You seem to be installing a FreeBSD-4.x package on FreeBSD 5.x.  To
avoid this problem, (in order of preference, best last): either
install the 4.x compatability libs, install a 5.x package or install
from ports.

        Cheers,

        Matthew

-- 
Dr Matthew J Seaman MA, D.Phil.                       26 The Paddocks
                                                      Savill Way
PGP: http://www.infracaninophile.co.uk/pgpkey         Marlow
Tel: +44 1628 476614                                  Bucks., SL7 1TH UK

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to