On Thu, 2004-01-01 at 20:43, Matthew Seaman wrote:
> On Thu, Jan 01, 2004 at 07:45:49PM +0100, Simon Strandgaard wrote:
> > In my wardrobe I have my noisy/fast server, to which I can connect via
> > the xdmcp protocol, either with my silent desktop machine or if im not
> > at home I can use ssh. It worked fluently for 6 months, but recently it
> > has become non-responsive and lagging. The network speed are 100Mbits
> > and I have killed all suspicius processes. I have even tried to restart
> > the server, but no luck. 
> Two things to check:
> Does 'netstat -i' show any errors, either on your server or on your desktop?
>    If so, then there's probably a fault somewhere in your networking
>    setup.  It could be a simple as a network cable not plugged in
>    properly or as bad as your switch/hub slowly giving up the ghost,
>    or one of the NICs in one of the machines spiralling into oblivion.

Solved:  It was a bad network cable.. Now it works again,  Thanks :-)

Simon Strandgaard

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to