Hi all,

I've had some trouble with booting from the 5.2 ISO I downloaded. Some
background (long-winded, but bear with me):

I downloaded 5.2RC2 disk1 and 5.2RC2 disk2 with Firebird on Red Hat 9. All
seemed well. I scp'd those files to my Mac (Panther) and created dmg's and
burned them to a CD. All looked well. I then tried to boot from the CD but
it didn't work. I made sure all BIOS settings were set to boot from CD
first. I tested with a WinXP install CD and it could boot from cd. I tried
the FreeBSD cd on another machine and it failed as well (windows worked).


Assuming I had messed up the burning I tried burning on windows with Nero.
All looked well, but same result. Finally, I downloaded the mini-5.2RC2
iso thingy with IE on WinXP and burned it with nero and voila I could boot
off the cd rom. I then downloaded 4.9 on my Mac and created
a working bootable disk from the ISO with no problem.


So, my question is: did downloading the 5.2RC2 ISO on Linux mess it up
(ascii vs binary maybe - would that give the behavior I described? I think i read that somewhere). Maybe
the scp killed it? Is 4.9 different than 5.2? (i read something somewhere
about emulated el torito vs real el toritos, or something like that, which I don't understand).


Any insight would be greatly appreciated ...I'm good to go with 4.9 but still curious how I messed the 5.2 download up!

thanks,

august

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to