"Teilhard Knight" <[EMAIL PROTECTED]> writes:

>                                                                  In the
> official FreeBSD web page, they recommend to install 5.1.

Depending on your application.  Remember the caveats:
http://www.freebsd.org/releases/5.1R/early-adopter.html

Also bear in mind that 5.2 will be out within a few weeks.
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to