Historically grip has always worked quite well for me..

However just trying to use it on my 5.2 box and it's not working too

Basically it rips the cd in about 5 seconds, and then encodes some mini
me mp3's. If I ask grip just to rip the CD, then it takes about the same
time but no wav's are generated.


-rw-r--r--  1 ajt  users  128 Jan  7 13:47 Massive Attack -

And some more information about my setup:

uid=1001(ajt) gid=1001(users) groups=1001(users), 0(wheel), 5(operator)

crw-rw----  1 root  operator    4,  12 Jan  7 12:36 acd0
crw-rw----  1 root  operator    4,  13 Jan  7 12:36 acd1

I tried changed the permissions on the operator group to rw instead of
the default r.. just in case..

acd0: CDROM <CRD-8400B> at ata1-master PIO4
acd1: CDRW <CREATIVE CD-RW RW1210E> at ata1-slave PIO4

I've tried both my cd drives and they both do the same thing...
Currently grip is configured to use the specific cdrom device. I have
also tried using a cdrom symlink in dev and pointing to that..


5.2-RC FreeBSD 5.2-RC #0: Wed Dec 31 09:14:18 EST 2003

I'm just not sure what's wrong here..

Anyone using grip on a 5.2RC2 box??



[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to