On Wed, 7 Jan 2004, Vitalis wrote:

> Lukas Ertl wrote:
> >
> >Unfortunately, you can't connect to Oracle 9i with an Oracle 7 client. :-/
>
> Hi Lukas. Thanks for your answer but this is not true =)
> I finally managed to make it working.

This would be a real relief.

> After many tests, I figured out that the problem was with the first database
> I was trying to connect to. Oracle 7 client does not seem to work with a 9i
> database with the WE8ISO8859P15 character set! With WE8ISO8859P1, it works well.

Interesting, we might test that.

> For the archiving purpose, here are the other errors I got with the
> WE8ISO8859P15 database when tracking down this issue:
>
> Error while trying to retrieve text for error ORA-03113 (DBD: login failed) at 
> ./connect.pl line 4.
>
> In the alert.log file:
> ORA-07445: exception encountered: core dump [08D941EB] [SIGSEGV] [unknown code] 
> [0x38] [] []
> ORA-00600: internal error code, arguments: [12333], [10], [0], [115], [], [], [], []

Yes, we saw something similar here.

Thanks for the report.

regards,
le

-- 
Lukas Ertl                             eMail: [EMAIL PROTECTED]
UNIX Systemadministrator               Tel.:  (+43 1) 4277-14073
Vienna University Computer Center      Fax.:  (+43 1) 4277-9140
University of Vienna                   http://mailbox.univie.ac.at/~le/
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to