Eric F Crist wrote:
Hello people.

I used to think IM clients were passe and childish, until I tried to go without. I found that there are a lot of business associates and friends that use it, and it makes life a lot easier. So, alas, I've been using GAIM as a one-stop shop. However, Yahoo! changed their protocol again this morning, so I can't log in. I tried to download their freebsd port (which THEY wrote) and I get the following errors when I try to install it with pkg_add:

nomad# pkg_add fbsd4.ymessenger.tgz
pkg_add: could not find package gtk-1.2.3 !
pkg_add: could not find package glib-1.2.3 !
pkg_add: could not find package XFree86-3.3.6 !
pkg_add: could not find package gdk-pixbuf-0.8.0 !
pkg_add: could not find package gettext-0.11.1_1 !

Does anyone have a fix for this? This GAIM password thing is new this morning, I've done searches, and there isn't a fix yet. It's even discussed on the Yahoo! groups for Unix clients.


These errors are caused because pkg_add cannot find the listed prerequisites. Install those and it should work fine.


"Yesterday upon the stair I saw a man
who wasn't there, he wasn't there
again today, oh how i wish he'd go away"

Rev. Jonathan T. Sage
Lighting / Set Designer
Professional Web Design

[See Headers for Contact Info]

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to