On Sat, 10 Jan 2004 18:31, Elsie Rae Bryan wrote:
> Re: /dist directory missing on 5.1 mfsroot disk
> jacob, excuse my intrusion since I do not have any solutions. What I do
> have is the exact same problem. I tried to move the CD files to the hard
> disk and ended up with the same error for the hard drive. What has
> happened with your efforts to resolve this error. Were you able to
> install 5.1?

Your the 5th person to email me directly about this problem. I wonder when 
someone will believe it is a real problem! (:

Although I cannot solve the problem, I do have a solution for people with this 
problem. The problemoccurs when using an installation method which involves 
the installer "mounting" a set of files in the /dist directory.

Any install method wich avoids this will work fine for you. This includes an 
ftp install, or booting directly off a cd (which I assume you cant which is 
why you have this problem). The ftp method also avoids mounting /dist. If you 
dont want to spend all that time downloading over ftp, find another computer 
and put ftpd on it, and copy onto the ftp server all of the files off the cd 
and network the two computers, then ftp install off the second computer.

If you need anything clarfiied on how to do this let me know.

Best Regards,

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to