Hi all

I am a very stubborn user and refuse to return to windows, even in the face
of a kernel panic ;-)~.
I posted last week on this problem I havce of the contigmalloc1 error
associated with the Ali (Alladin) chipset. 
Instead of going forward (newer releases) I have had some limited success so
far by doing just the opposite. I noticed on the FreeBSD website that the
Alladin chipset is supposedly supported till 4.9, however, I have found so
far that 4.7 is the latest release to actually support this chipset. (I
think, I am cvsupping to 4.8 ATM, I will post if I have success there)
The problem seems to lie in the pkg-config file, for an upgraded system
anyway as when I try and install gnome2, this is when my system falls apart
every time. pkg_add has no effect, thinking the problem was a dependency, I
gave this a try and failed in the same fashion. All gnome reliant apps fail
it seems. 
Another major problem I found was that drivers did not work properly, I
experimented with a few and after some trials, I found that the vesa driver
solved my X probs, sound etc was the same, experiment untill you find one
that works (I am certain I have been using the correct dirver as well, it
just did not work, whenever I invoked X, I would geta blank screen and the
whole computer would become disabled - I did make notes of all my hardware
before installing)
If you are interested in adding coments, or telling me that I have explained
this badly, please cc me as I am not on the list. I will post again when I
have FreeBSD up and running relatively bugfree. As I say, this worked for me
 and there seems to be no post regarding this bug. Hoping I can help someone
out here

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to