Chad Leigh -- Shire.Net LLC wrote:


On Jan 13, 2004, at 4:45 AM, Vahric MUHTARYAN wrote:


Hi ,

You have to use FreeBSD 4.9, because you can see in freebsd web page
prodcution version is 4.9. and please test it maybe you will see you can not
install 5.2 on your hardware because when I try to install 5.1 on my intel
platform I faced a problem then now I'm using 4.9 . Everybody will say that
wait until more tested version and now its 4.9



Which begs the question. Will FBSD 5 ever be deemed worthy for production use?

That's a question that only you can answer.


Will there ever be a time when The FreeBSD Project offically recommends 5.x for production use? Almost certainly yes - just not yet. Each sysadmin has to make his own decision about when he wants to upgrade. Some might have no problems with 5.x as it stands and want to upgrade immediately to make use of new functionality - other may want to wait longer.

This isn't a one-size-fits-all question.

Andrew


_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to