A while ago there was an email thread regarding the possibility of burning 
DVD-R's using dvd+rw-tools.  My first attempt to do so failed when using a 
Memorex DVD-R.  Since someone else posted problems creating a bootable CD 
using Memorex media,  I tried again using another brand.  My second attempt, 
using an imation DVD-R, was successful:

OS:  FreeBSD 4.9 STABLE
Port:  dvd+rw-tools-5.13.4.7.4
Burner:  SONY DVD RW DRU-500A
DVD-R:  imation DVD-R 4.7GB - Data DVD-R for general version 2.0

The following command, executed by root, burned all of the files in the 
current working directory (2.7GB) to a new DVD-R (not mounted) at /dev/cd0c:

growisofs -dvd-compat -Z /dev/cd0c -r -l ./*

The resulting DVD-R was readable by the burner and by:

Samsung CDRW/DVD SM-352B (WinXP Pro on desktop PC)
Toshiba DVD-ROM SD-R2102 (Win2K Pro and FreeBSD 4.9 Stable on laptop)

Caveat:  I have read the text files on the DVD-R; but I have not tried to 
reload the database backup files.

Best of luck,

Andrew Gould

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to