On Tue, Jan 13, 2004 at 04:25:25PM +0800, Dinesh Nair wrote:
> On Mon, 12 Jan 2004, John wrote:

I have an update, additional information...

Instead of getting the device ID line, i.e.
> Jan 11 17:56:56 pearl /kernel: acd0: CDROM <Compaq CRN-8241B> at ata0-slave PIO

I get
Jan 11 18:09:55 pearl /kernel: ata0-slave: ATA identify retries exceeded

I've looked at the sys/dev/ata/ata-all.c code - I wonder if I should
just arbitarily raise the retry count a bit - what's everyone else
getting for a CDROM ID string?  Is it just this one?  Something
about booting from it initializes it in a way that the ata-all code

BTW - after some pain and agony, I've verified that I'm running
the latest BIOS.

The apm problem is solved - I missed the fact that in the 4.8R
GENERIC kernel is was marked "disabled".  Oops.

The display problem is also solved.  I missed the non-fatal error
from the "startx" output stating that the "-bpp" parameter was
deprecated.  I switched to "-depth 24" and that worked, so I now
have "DefaultDepth 24" in the X config file - and am now happily
running xdm, OpenOffice, KDE, and all that fun stuff!

That just leaves the the CD and the /dev/dsp issue when KDE starts...

John Lind
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to