Hello All,
I've set up two FreeBSD servers, (4.6 and 4.8) both have shown this same 
behavior. When I ftp a file from a remote pc to the server, upon completion 
of the upload the timestamp of the file advances to exactly 5 hours from the

current time.

I've confirmed that the server has the correct current time and date.  It 
also shows the correct time zone.  So does the remote pc.

I've tried it from different pc's, different ftp clients, different versions

of Windows, all with the same result.

If a file on my pc was created at 2:06pm today, and I upload the file at 
3:15pm, the completed file on the server will display a timestamp of 8:15pm 
today, even though that time is in the future.

This screws up programs that look at the timestamp to perform 
synchronization, like Dreamweaver.

Anyone seen this before? 

Stephen "Max" Vincent
Fifth Sun Productions, in conjunction with Maxatronic Systems.

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to