Jon Gross wrote:
Have you seen this after setting all of this up?

MODE_SENSE_BIG
resetting ata0...
repeat ad nauseum....

----- Original Message ----- From: "Jason Taylor" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Wednesday, January 14, 2004 12:40 AM
Subject: Compaq Proliant 1500 / SMP - Success




The info on hw.physmem in this thread mostly did the trick for me:


http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=utf-8&threadm=ee83fe30.0311120931.5a7f871e%40posting.google.com&rnum=1&prev=/groups%3Fhl%3Den%26lr%3D%26ie%3DUTF-8%26oe%3Dutf-8%26q%3Dinstall%2Bhangs%2Bat%2B%252Fstand%252Fsysinstall%2Brunning%2Bas%2Binit%2Bon%2Bvty0%26btnG%3DGoogle%2BSearch%26meta%3Dgroup%253Dalt.sys.pc-clone.compaq.servers


Setting hw.physmem was the first part of the puzzle.  However, as was
one of the thread participants, I was getting a fatal trap 12 when I
enabled APIC.  Just so I could tell myself I'd tried everything, I
changed the APIC mode from "Full Table Mapped" (I had had 4.7 installed
and running properly set that way) to "Full Table".  To my surprise, it
worked beautifully!

System:
Compaq Proliant 1500 (E12)
Dual P-133
SMART Array Controller firmware revision 2.26
5 4.3GB SCSI drives
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to

"[EMAIL PROTECTED]"


No, but I think that is about the spot where it would freeze during device probing if I didn't set the physical memory size. I can test to find out for sure if it'd help you?
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to