On Tue, Jan 20, 2004 at 09:08:53PM +0000, anubis wrote:
> On Tue, 20 Jan 2004 02:26 am, Raphael Dinge wrote:
> > I've installed a long ago FreeBSD 5.1 on my mother's computer which
> > is a shuttle with nvidia nforce2 motherboard.  The computer crashes
> > for reasons I can't explain.  Since 5.2 was out, I installed it, and
> > the problems are still consistent.

> There are a number of issues with this kind of machine and they arent
> limited to freebsd.  We have a number of these machines running windas
> at work.  1 works perfectly and the others are a bit flakey.  We had a
> long look at this problem  and what it comes down to is these machines
> have shared memory for the video.  They are very fussy about what kind
> of ram they use.  This is why when you start using the video heavily
> there is problems.
>
> Our good machine used "good" ram and the other funky ones use
> unsupported ram.
>
> There are 2 possible solutions.  One solution is to look at the nvidia
> site and only use the ram they suggest for igp boards.  Second
> solution is put in a seperate video card.

I am using a stick of Crucial 256MB DDR266 PC2100 RAM.  I picked it up a
few months ago from www.ebuyer.com for 29.99.

  I have no problems with this, so it might be worth checking out.

  What I'd suggest is swap the RAM from your Shuttle to your Mum's
Shuttle and see how you get on.  If they switch around you can really be
sure it is the RAM.

  Best wishes,

-lewiz.

-- 
I was so much older then, I'm younger than that now.  --Bob Dylan, 1964.
------------------------------------------------------------------------
-| msn:[EMAIL PROTECTED] | jabber:[EMAIL PROTECTED] | url:www.lewiz.org |-

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to