No the card doesn't appear in dmesg.
I tried other wireless cards and an old pcmcia modem and nothing.
I just get the prompt "card inserted" "card removed". that's it.
Could my laptop be going bad?
If so, how come it works on the windows side.
the same card works perfectly on windows.

any other ideas?

----- Original Message ----- 
From: "Andrew L. Gould" <[EMAIL PROTECTED]>
Sent: Tuesday, January 20, 2004 4:04 PM
Subject: Re: no more wireless

> On Tuesday 20 January 2004 03:49 pm, Kenzo wrote:
> > My Pcmcia wireless card used to work on my laptop, now it doesn't.
> > I can't think of what I might of done to make that happen.
> > The card is a Cisco Aironet 350.
> > I'm running FBSD4.9.
> > My kernel is confiured with the "an" option, but nothing happens when I
> > take the card in and out.
> > I even recompiled it with the generic one and it still doesn't come on.
> >
> > I dual boot the laptop with winXP.
> > when I boot to the XP side, it works fine.
> > So it's not a hardward issue.
> >
> > attached is my kernel conf.
> > Thanks.
> Does the card appear in dmesg when its in the slot during bootup? When you
> the card in the slot, have you checked dmesg?
> Do you have any other pcmcia cards that you use?  Are they recognized when
> put them in?
> Andrew Gould
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to