I recently did a standard ("Developer", no X) install of 4.9-RELEASE
on a Compaq Proliant DL360.  Everything went smoothly.

After the install finished copying files, I tried installing a standard
MBR, but when it didn't work I assumed I made a mistake and tried the
same install again with BootMgr.  After the second errorless installation,
I rebooted and removed the CD from the drive.

Upon reboot, the boot manager and its familiar F1 prompt shows on the
screen.  However, when it tries to continue I receive the following
message: "Error Booting System Partition".  (This is the same error I
received without BootMgr.)  I googled for this message to no avail.

At this point, I rebooted the system from the install cd.  At the boot
prompt, I entered the following:

set currdev=disk2s1a
load /kernel

The system then booted with the configuration I had set during the
install process and is still up-and-running (but cannot be rebooted
without user-intervention).

I have tried `disklabel -B -b /boot/boot0` to restore the MBR, but I
still receive the same message ("Error Booting System Partition")
following the initial bootloader screen.

Does anyone have an idea of what is happening?


If it's of any help, here's the output from dmesg(8):
Copyright (c) 1992-2003 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 4.9-RELEASE #0: Mon Oct 27 17:51:09 GMT 2003
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254"  frequency 1193182 Hz
CPU: Intel(R) Pentium(R) III CPU family      1266MHz (1263.45-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x6b1  Stepping = 1
real memory  = 4060069888 (3964912K bytes)
avail memory = 3953598464 (3860936K bytes)
Preloaded elf kernel "kernel" at 0xc053f000.
Pentium Pro MTRR support enabled
md0: Malloc disk
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcib0: <ServerWorks NB6635 3.0LE host to PCI bridge> on motherboard
pci0: <PCI bus> on pcib0
ida0: <Compaq Integrated Array controller> port 0x2000-0x20ff mem 
0xf5000000-0xf5ffffff,0xf6000000-0xf6ffffff irq 3 at device 1.0 on pci0
ida0: drives=1 firm_rev=1.50
idad0: <Compaq Logical Drive> on ida0
idad0: 34727MB (71122560 sectors), blocksize=512
pci0: <ATI Mach64-GV graphics accelerator> at 3.0
pci0: <unknown card> (vendor=0x0e11, dev=0xa0f0) at 4.0
isab0: <ServerWorks IB6566 PCI to ISA bridge> at device 15.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <ServerWorks ROSB4 ATA33 controller> port 0x2800-0x280f at device 15.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
pcib3: <ServerWorks NB6635 3.0LE host to PCI bridge> on motherboard
pci3: <PCI bus> on pcib3
fxp0: <Intel 82559 Pro/100 Ethernet> port 0x3000-0x303f mem 
0xf7e00000-0xf7efffff,0xf7fff000-0xf7ffffff irq 5 at device 4.0 on pci3
fxp0: Ethernet address 00:02:a5:e9:69:f4
inphy0: <i82555 10/100 media interface> on miibus0
inphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
fxp1: <Intel 82559 Pro/100 Ethernet> port 0x3040-0x307f mem 
0xf7c00000-0xf7cfffff,0xf7dff000-0xf7dfffff irq 7 at device 5.0 on pci3
fxp1: Ethernet address 00:02:a5:e9:69:f3
inphy1: <i82555 10/100 media interface> on miibus1
inphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
fxp2: <Intel 82559 Pro/100 Ethernet> port 0x3080-0x30bf mem 
0xf7a00000-0xf7afffff,0xf7bff000-0xf7bfffff irq 10 at device 6.0 on pci3
fxp2: Ethernet address 00:d0:b7:df:11:0c
inphy2: <i82555 10/100 media interface> on miibus2
inphy2:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
eisa0: <EISA bus> on motherboard
mainboard0: <CPQ0685 (System Board)> on eisa0 slot 0
orm0: <Option ROMs> at iomem 
0xc0000-0xc7fff,0xc8000-0xcbfff,0xcc000-0xcd7ff,0xe8000-0xedfff,0xee000-0xeffff on isa0
pmtimer0 on isa0
fdc0: <NEC 72065B or clone> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 16550A
sio1: configured irq 3 not in bitmap of probed irqs 0
ppc0: parallel port not found.
acd0: CDROM <CRN-8245B> at ata1-master PIO4
Mounting root from ufs:/dev/idad0s1a
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to