On Fri, Jan 23, 2004 at 09:02:30PM -0200, Herculano de Lima Einloft Neto wrote:
> Kris Kennaway wrote:
> >What do you mean by "policy for 5.1 package-feeding"?
> 
> I mean: will 5.1 packages continue to be offered with new software?
> For instance, there are no gnome 2.4 packages for 5.1.. so I had to
> compile the whole thing.
> Should I consider upgrading to 5.2 for that matter?

Packages for releases are not updated.  See
http://www.freebsd.org/ports for more information.

Kris

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to