I was just wondering if anyone knew how to work around this little problem I have. I'm running 4.9-RELEASE, by the way.

Now, the thing is, I run into problems when I've cvsupped my ports tree. "make index" bails out afer about 2 seconds, and "portsdb -U" spews out about 3000 lines of "<portname> missing:" " dependency list incomplete". This, of course, leaves my package database mangled, with portversion reporting all of my installed ports as being of a later date than the ones in the ports tree. I've tried cvsupping at various points in time over the past few weeks, but to no avail. A bit of snooping around led me to suspect that maybe it has something to do with the make program, but I'm not sure.

Has anyone got any idea? Must I upgrade to -STABLE? I'd rather not, because in my experience those kinds of major upgrades leave the system anything BUT stable. On the other hand, I'm getting tired of reinstalling the ports tree from sysinstall to avoid complete and utter chaos.

Please (b)cc: me, as I'm not a subscriber. Thanks!!

Henrik W Lund
Computer Engineering student
Østfold College

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to