Hi FreeBSD'ers

I have a problem with booting from FreeBSD 4.8/4.9 and 5.2, they all gave
the same error. I have an 80Gig Seagate HD with a Pentium 4, Epox
motherboard and Phoenix version 2.2 BIOS. 

When I install FreeBSD from CD it displays a warning stating that my disk
Geometry of 155061/16/63 is not correct and that it will use a more likely
setting (which turns out to be 9729/255/63 in the FDisk menu).

The BIOS gives me three options for the type of Hard drive; CHS, LBA and
Large, I can ONLY enter the settings for LBA (the settings that FreeBSD
used above), any of the other settings displayed in my BIOS are rejected by
FreeBSD with the same error message.

However, if I set my disk geometry in FreeBSD to the same settings as what
BIOS reports as LBA (9729/255/63) and also select this in my BIOS as my
hard disk type, FreeBSD still gives me the following error and refuse to
boot:

>>>>>>>>>>>>>>>>>>
error 4 lba 81915436
error 4 lba 81915436
No /bot/loader

error 4 lba 81915346
No /kernel

boot:?
>>>>>>>>>>>>>>>>>>

I use Boot Manager with Windows XP on the first part of the HD and FreeBSD
on the second part of the partition.

Any help would be greatly appreciated

Regards
Peut
 



_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to