Hi!

I get this when I start firebird:

LoadPlugin: failed to initialize shared 
library /usr/local/diablo-jre1.3.1/plugin/i386/ns600/libjavaplugin_oji.so 
[Shared object "libintl.so.4" not found]

I don't know what it means or whether it's firebird og diablo that's faulty, 
though the javavm seems to work with konqueror.

I deleted every port and cvsup'ed last saturday, so everything should be up to 
date.

So why is java missing libintl.so.4?

Bjarne

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to