When I try from to mount ntfs partition via commands: mount_ntfs
/dev/ad0s1 / mnt or mount -t ntfs /dev/ad0s1 /mnt  I get a messege:
< mount_ntfs: vfsload(ntfs): File exists >
What does this mean, and what i'll do next? How I can to get access to
NTFS partition my hard drive?

It's a while since I had to mount an ntfs, so I hope this isn't wasting your time... But are you using an incomplete description of the partition you want to mount? I'd have expected it to be more like:

#mount -t ntfs /dev/ad0s1e /mnt

The mount line looks perfectly correct to me. The last part of the name you are adding are "slices" which are what FBSD uses to divide up a partition. They are not relevant to NTFS.

I tried a couple of different possible error scenarios -- mounting NTFS over already mounted partition and mounting the NTFS twice -- but neither generated the error the original sender is getting.

Just to double-check the mount line, mine looks like
        /sbin/mount_ntfs /dev/ad1s1 /windows

One thing I can suggest is that you run scandisk (from Windows!) over the NTFS partition, even if it us brand new. I had bizarre error from PartitionMagic on my new PC when I tried slicing off some of the NTFS partition and it turned out that there were some errors which scandisk fixed up.

Final thought, it is an NTFS partition you are mounting and not a FAT16 or FAT32 one? Obvious I know, but sometimes it is the obvious!


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to