Trying to install 4.9R from the boot floppies. The first NIC I tried was the
built-in Intel Pro 100 VE. dmesg displayed what I think was the NIC, because it
found the MAC address of the NIC and at that stage it was the only NIC device
plugged into the system.

So I gave up on the Intel NIC, because it would not resolve the FTP addresses, even
though, on the DNS server the address (of the FTP servers) was in the DNS cache.

Now I get:  Couldn't open FTP connection to ftp[#].freebsd.org: Network is down.
This is still on the Intel NIC.

I have now plugged in a DLINK DFE 530TXS, which shows up as

ste0 Sundance ST201 PCI ethernet card

And with it, I get: Couldn't open FTP connection to ftp[#].freebsd.org: Not logged
in

So I assume it is resolve the name OK, but just can't login. In addition, the NIC is
getting IP info from the DHCP server.

Therefore, I believe it's not a physical problem (lights are a blinkin'), nor a
logical one, because it gets an IP from the DHCP server, or at least retrieves this
information OK.

I have tried over a dozen of the ftp[1,2,3,4,5,6,ca, etc.].freebsd.org sites listed.

How can I make sure that I have network connectivity throughout the install?

How do I properly exit out of the connecting to the FTP part of the install that can
sit there paused for more than 15 minutes?

Any suggestions would be greatly appreciated.

Thank you.

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to