On Tue, 10 Feb 2004 17:47:27 +0800
"Kathy Quinlan" <[EMAIL PROTECTED]> wrote:

> OK here is the info I get:
> 
> After the menu, and the kernel load:
> loading required module 'pci'
> ACPI autoload failed - no such file or directory
> \
> int=0000 0006 err=0000 0000 efl=0001 0896 eip=8903 8b08
> eax=0000 0000 ebx=0043 af10 ecx=0000 003f edx=0000 0000
> esi=000b e1e8 edi=0005 8a65 ebp=0009 48a0 esp=0009 e858
> cs=0008 ds=0010 es=0010 fs=0010 gs=0010 ss=0010
> cs:eip= ff ff ff ff ff ff ff ff-ff ff ff ff ff ff ff ff
>         ff ff ff ff ff ff ff ff-ff ff ff ff ff ff ff ff
> ss:esp= df af 43 00 10 af 43 00-e8 e1 06 00 00 08 00 80
>         75 00 00 a0 00 00 00 00-00 00 00 00 00 00 00 00
> 
> BTX halted
> 
> That is all I get sofar.
> 

Google ist your friend:

Searching for "FreeBSD ACPI autoload failed - no such file or directory" yielded:

http://docs.freebsd.org/cgi/getmsg.cgi?fetch=923898+0+archive/2002/freebsd-current/20020317.freebsd-current

which had as a follow-up:

http://docs.freebsd.org/cgi/getmsg.cgi?fetch=13624+0+/usr/local/www/db/text/2002/freebsd-current/20020324.freebsd-current

and

http://docs.freebsd.org/cgi/getmsg.cgi?fetch=1041883+0+archive/2002/freebsd-current/20020317.freebsd-current


So, perhaps the media/build you have are corrupted.  Which 5.2 are you trying to 
install? RELEASE, CURRENT?

I've got RELEASE (specifically, the i386 miniinst iso-image), and it worked for me.


- Dimitri



_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to