[EMAIL PROTECTED] wrote:
All,

We've got a FreeBSD 4.7 box that's been running great for the last year and a half or so. We host our customer's email on this box using postfix. Before the FreeBSD box, we had two Linux boxes that hosted all of the email. We've since migrated over the accounts just recently. Approximately one week ago, the day after we moved over approximately 300 accounts, I no longer get a 'daily run output' email. I do stil get the security run output and a pflogsumm report every morning.

Ive tried running the 'periodic daily' manually, but I only get the security report.

Any ideas on where to begin troubleshooting this?

Thanks!


------------------------------------------------- This mail sent through IMP: http://horde.org/imp/ _______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Hi,

Check your #/etc/periodic.conf the daily_output can go to a file or a user.
daily_output="root"   # user or /file

While your there check the daily_status_security_output for who the mail is sent to.
daily_status_security_output="root" # user or /file


All the Defaults are in #/etc/defaults/periodic.conf

A typical file is #/var/log/daily.log which is set in newsyslog to rotate.

Last thing to check is that your aliases for the user for the daily_output has a valid email address.

--
-Ryan Merrick
[EMAIL PROTECTED]

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to