On Monday 16 of February 2004 07:50, Evan Dower wrote:
> Well, it worked mostly. I've got the partition table back and reinstalled
> boot0, but I must be confused about the later boot stages, because I can't
> get the partition I want to boot properly. I can boot from ad0s1a, but I
> want to boot from ad0s2a. I can mount ad0s1a and ad0s2a as well as
> ad0s3{d,e,f}, and everything seems to be in tact. In the bootloader, when I
> hit F2 to boot ad0s2a it just beeps at me. I tried to use 'bsdlabel -B
> /dev/ad0s2', but I must have done something wrong, because it didn't work.
> I also tried 'bsdlabel -B -b /current/boot/boot /dev/ad0s2' where
> /dev/ad0s2a is mounted on /current to no avail. What do I need to do?
> Thanks some more,

Hm, I'm afraid I have no idea why you can't boot from second slice. Still, I 
would try fiddling with boot0cfg(8) or restoring boot manager - see 
but do that from the most recent installation that you have on slices (if that 
is the one on ad0s2 then perhaps by entering sysinstall from install cd). You 
did manage to make your backups by now of course?

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to