On Wed, Feb 18, 2004 at 03:55:16PM -0500, Blain M Gatterdam wrote:
> I recently bought a micro innovations wireless USB mouse and it worked great
> with my FreeBSD. It didn't work too good with windows, so I bought a
> Microsoft wireless USB intelimouse. No matter how many times I try to
> connect the mouse and the receiver, it wont work. I tried going to the
> peripherals and see if I could fix it, but there's no options. I'm a
> beginner on FreeBSD and could use any help possible, THANKS!

Try unplugging the mouse and receiver at boot time, and then watching
the messagse log when you plug it in. See what appears in there and if
that might give any pointers.

To watch your messages log, do the following (as root) before plugging
in the mouse and the receiver:

tail -f /var/log/messages

When you plug the mouse and the receiver in, some more lines should
appear in this file.


Wayne Pascoe
Give me enough medals, and I'll win any war.
- Napolean
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to