Chris Meyers wrote:
On Fri, 2004-02-20 at 10:29, jr315 wrote:

running freeBSD 5.2 release.
installed mozilla from packages. When I try to run I
get the following message:

sh# mozilla
/libexec/ld-elf.so.1: Shared object "libintl.so.5" not
found
/libexec/ld-elf.so.1: Shared object "libintl.so.5" not
found

any ideas????

Someone here had the exact same error the other day. The problem was gettext had been updated, but the ports/packages that depended on it (pretty much everything) hadn't. So gettext updated libintl.so.5 to libintl.so.6 so mozilla and gvim and evolution and almost everything complained with the same error you are seeing.

I'm not sure if this is your problem. Since you installed mozilla from
packages rather than ports it may be. The package may have been built
with the older version of gettext. A portupgrade mozilla may solve the
problem.

The 'gettext' transition period is over by now (in the ports tree). So it's basically a matter of waiting until all the binary packages have been rebuilt with the new 'gettext'. Or maybe this has happened already.


When exactly did you download the Mozilla package? If it's fresh and apparently not updated yet, just wait a couple of days and download again. The problem will eventually go away by itself.

   Uwe
--
Uwe Doering         |  EscapeBox - Managed On-Demand UNIX Servers
[EMAIL PROTECTED]  |  http://www.escapebox.net
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to