On Saturday 21 February 2004 10:11, Tony Frank wrote:
> Hi,
>
> On Sat, Feb 21, 2004 at 02:26:24AM +0000, Daniela wrote:
> > I'm having problems with an USB ADSL modem (Alcatel Speed Touch). It is
> > recognized at boot time, but when I try to connect, it tells me that the
> > modem is busy.
> > I symlinked /dev/cuaa3 to /dev/ugen1 (that's the device that showed up in
> > the boot messages) and directed the kppp utility to use /dev/cuaa3. I
> > entered all the information it asked me for, and then I got the error
> > message: Modem is busy. My ISP told me to f*** off and get Windoze.
> > Anything else is unsupported.
> >
> > Is it a hardware problem or a classical case of a dumb user?
> > I'm not unexperienced with Ethernet connections, and I have a great
> > knowledge of the TCP/IP standard, but I have never done anything with
> > modems, so I can't even imagine how this stuff works.
>
> Have you tried:
>
> FreeBSD Handbook:
> http://marvin.home.local/doc/en_US.ISO8859-1/books/handbook/pppoa.html

Thank you, that's great but the link above is broken.
Well, I installed that program and followed the instructions it gives me.
Now the tun0 interface is open, but it has no IP associated. I'm stuck here. 
Do I have to use the DHCP client? (Tried it, but it configures the tunnel 
from IP 0.0.0.0 to 255.255.255.255)
I have no clue what to do next.


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to