I am having problems getting FreeBSD to load after
an installation on x86.  The pc is a Pentium III
that was running Redhat 7.2 Linux with no problems before.
I downloaded the mini iso image, burned it to a CD, and
used it to boot the pc to the installation program for
BSD.  I have tried various iterations of the installation
all with different, unsuccessful results.  At first I picked
a standard install minus games but with binaries, and a
standard boot loader.  It gave an error about not having
the FreeBSD package loader on the disc I was booting 
from but I still got the successful installation message
at the end.  After the reboot, once the BIOS loaded, I
got some random HEX chars on the screen and then nothing.
  Subsequent installation attempts, selecting the bare,
standard installation with binaries and source I think (the
last option for BSD options to load) have given me customization
options at the end including network cards, console conf
settings, etc.  When I boot after the installation the
boot loader gives an option (F1) to load FreeBSD but when
I hit enter, F1, or just let it time out and make the
selection, it does nothing except turn off the monitor and
reboot the system back into the BIOS, over, and over, and
over again.  I have made sure in the BIOS that it is booting
from the hard disks and hit F12 to select boot source a
few times to make sure it is doing the hard disk.
  Can someone give me an idea of what's going on?  Hopefully
I provided enough info to give a picture of what I'm
doing.  BTW, a note about my background in case it matters,
I'm a Unix Sys Admin/Perl developer and have worked
with UNIX/Linux for 8+ years.

Adam Wilson

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to