Gary Kline wrote:
Folks,

        On another server I'm trying to build openoffice-1.1.
        Finally got the Java stuff to build; now I ran into
        this:

===>  Configuring for openoffice-1.1.0_3
FATAL ERROR: Autoconf version 2.50 or higher is required for this script
*** Error code 2


I *did* have an older autoconf installed with v 2.5.7; then
removed the older version, and reinstalled autoconf-2.57.


        So what gives?  I could install the package; but would like
        to build OOo, too.  Anybody??

tia,

gary




cd /usr/local/bin/

mv autoconf autoconf.old
ln -s autoconf257 autoconf
ls -al auto*

Do that for all of em. It doesnt look for autoconf257, eventhough its neatly installed, it goes for "autoconf" which in this case is outdated :).


X-Istence _______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to