I am running FreeBSD version 5.2.1

I seem to have developed a problem with running DHCP on my computer. The dhclient is 
no longer working correctly. It was running fine until today.

Upon bootup it no longer makes a connection. I have tried "sysinstall" and things get 
even weirder. I click <configure> <Networking> <interfaces> and then my network card 
device. No to IPv6 and yes to DHCP. At that point an error message is printed across 
the screen saying: dhcp client: end_packet: no route to host interface on device 
/dev/cuaa0. Eventually this message times out and I get to the configuration screen. 
However, entering the correct information does not seem to help. I have tried removing 
the /dev/cuaa0 device and rebooting, but nothing good happpens.

How do I go about getting it working again. 

I should mention that I have two other computers on this net, all connected via a 
network hub to a router and then to a cable modem. The other two machines are running 
XP without any problems. This machine was working correctly until today, Therefore I 
assume that something got corrupted.

Thanks in advance.

Gerard Seibert

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to