On Sun, 29 Feb 2004, mj001 wrote:

> Has anyone been able to use gphoto2 with a Canon A70 camera,
> under FreeBSD 5.1?  I tried it, with what I believe is
> the correct command line, but it segfaults after detecting
> the camera and turning off the LCD display.
>
> Command line is:
> gphoto2 --usbid 0x4a9:0x3073=0x4a9:0x3056 --camera \
> "Canon Powershot S40" -P --debug
> as suggested at http://pto.linux.dk/Canon_PowerShot_A70_Linux


Hi!

Well, FWIW, I have an Canon A60 (basically the same, the A70 only has 3
Megapixel, the A70 2 Mpixel) and its running fine with a 4.9-stable.
Even on my Compaq notebook with some weird stuff, gphoto2 autodetects
the camera, camera must be set to playback mode (the switch beneath the
LCD must point to the blue playback icon)


A colleague uses a A40 with FBSD 5.2, but IIRC it also worked with
5.1...

What does gphoto2 --auto-detect say?

(I'm @work now, will have a look later with my camera to compare things)

HTH
Olaf

-- 
Olaf Hoyer        [EMAIL PROTECTED]
Fuerchterliche Erlebniss geben zu raten,
ob der, welcher sie erlebt, nicht etwas Fuerchterliches ist.
(Nietzsche, Jenseits von Gut und Boese)
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to