On Sun, 29 Feb 2004, mj001 wrote:

> Has anyone been able to use gphoto2 with a Canon A70 camera,
> under FreeBSD 5.1?  I tried it, with what I believe is
> the correct command line, but it segfaults after detecting
> the camera and turning off the LCD display.
>
> Command line is:
> gphoto2 --usbid 0x4a9:0x3073=0x4a9:0x3056 --camera \
> "Canon Powershot S40" -P --debug
> as suggested at http://pto.linux.dk/Canon_PowerShot_A70_Linux
>
> The debug output is posted on my web site, at the URL
> below, if anyone has time to take a quick look.
>
> Thanks in advance.
> http://members.rogers.com/mike.jeays/gphoto.txt

Hi!

well, had a quick glance at the debug output, it seems that the camera
itself is found, but whilst file operations there is some kind of
hiccup.

pris# pkg_info |grep photo
gphoto2-2.1.4_1     A command-line frontend to libgphoto2
libgphoto2-2.1.4_1  A universal digital camera picture control tool


these are my versions of the tools in question, also :
pris# uname -a
FreeBSD pris 4.9-STABLE FreeBSD 4.9-STABLE #0: Fri Feb  6
23:50:25 CET 2004 [EMAIL PROTECTED]:/usr/src/sys/compile/SOUND3
i386

For me, the download works, but erasing the CF card etc. with gphoto2 is
also unseccessful.
Please have a look at the version of gphoto you have running, and try it
again with autodetect...

HTH
Olaf


-- 
Olaf Hoyer        [EMAIL PROTECTED]
Fuerchterliche Erlebniss geben zu raten,
ob der, welcher sie erlebt, nicht etwas Fuerchterliches ist.
(Nietzsche, Jenseits von Gut und Boese)
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to