At 05:02 PM 2/29/2004, Alex de Kruijff wrote:
I have no qlue[sic] as what tk84 is. I experiance that kde_lib didn't build
because kde_base was < 3.2 or visa versa. pkg_delete -a did work here.


tk84 is the Tk half of TCL/Tk for TCL ver 8.4. I used pkg_delete -a and re-installed from packages to get KDE 3.1 back again. I was able to build kdebase3.2 and kdelibs, it was the 'make install' from /usr/ports/x11/kde3/ that trys to rebuild Tk84. Even after manually installing the build tk84 from rabarber.fruitsalad.org it still wants to rebuild it.


For anyone else who is interested the problem build at the moment is
/usr/ports/x11-toolkits/tk84 which is/was missing some includes (like tcl.h) from its work directory. I'm manually adding them by hand (yuck!) but so far don't have a clean build of tk84.


--Chuck


_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to