FreeBSD 4.9-RELEASE-p1 i386
qmake-3.2.1

I have this application (BOINC) that needs to be qmaked instead of a plain
old make. So I installed qmake from the ports collection, ran configure on
said application and then tried running qmake on application and got this
"QMAKESPEC has not been set, so configuration cannot be deduced." So after
googling a bit I figured it was a simple matter of export
QMAKESPEC="freebsd-g++" Then I tried running qmake again and got this:


14:59:[EMAIL PROTECTED]:~/boinc$qmake
15:00:[EMAIL PROTECTED]:~/boinc$


I figured I should at least get some kind of output to stdout so I tried
"qmake -makefile" and still got nothing. Then I tried "qmake -makefile
Makefile" and got a whole whack of "Makefile:452: Unknown test function:
$" (with the line number increasing) and then some "WARNING: Failure to
find:" for a whole bunch of files. So then I figured that it was just that
configure didn't make the Makefile qmake friendly but I couldn't find
anything relevant in the help... Now i'm just stuck! Any suggestions
folks? Thanks!

Mark
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to