We have following problem on one of our releng_4_9 boxes:

A very large (700gig) backup was made over a number of AIT-2 tapes, during
the backup procedure one of the tapes had a writing error, the dump just
went to the next tape (The procedure itself was automated by scripts and

Now when we try to restore this backup set, the restore gets stuck at the
tape  dump was having a problem with (Even position on tape is the same),
the problem is: It will not let us skip to the next tape but complains
about read error and asks if we should retry, if we say no it exists, it
we say yes it retries and brings same error again. We tried to use -y in
hope that the restore will eventually reach EOT but this results in
non-stop spamming with "Tape read error while trying to resynchronize"
messages for many hours.

-R will request same tape again and will not let us insert next.

Is there any way to force restore into skiping this tape and continuing on
the next one? I have seen only one refference to identical problem
(http://www.freebsd.org/cgi/query-pr.cgi?pr=17791) but it is not clear to
me if it was fixed or not.



Kirill Ponazdyr
Technical Director
Codeangels Solutions GmbH
Tel: +41 (0)43 844 90 10
Fax: +41 (0)43 844 90 12
Web: www.codeangels.com
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to