On Wed, Mar 03, 2004 at 08:24:43AM -0500, Ed Budd wrote:

> Can anyone confirm whether 5.1R is affected by yesterday's
> security advisory (FreeBSD-SA-04:04.tcp)? 
> 
> On the one hand it says that this affects "All FreeBSD releases" but on
> the other hand only lists STABLE, 5.2, 5.2.1, 4.9 and 4.8 under
> "corrected". Does this mean it IS affected but not yet fixed on those
> versions?

As it says: all FreeBSD releases are affected.  Fixes have been
released for all supported versions of the OS, and detailed in the
advisory.  It's possible that those fixes will be back-ported to older
versions, but you can't afford to assume so.  Besides, you read the
comments about "New Technology Releases" and "suitable for early
adopters only" when you installed 5.1-RELEASE didn't you?  Now that
5.2.1-RELEASE is out, you should probably upgrade.

        Cheers,

        Matthew

-- 
Dr Matthew J Seaman MA, D.Phil.                       26 The Paddocks
                                                      Savill Way
PGP: http://www.infracaninophile.co.uk/pgpkey         Marlow
Tel: +44 1628 476614                                  Bucks., SL7 1TH UK

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to