Drew Tomlinson told a big fish story including the following on 3/4/2004 11:34 AM:

I have two machines running 4.9. On "blacklamb", I have the ports collection installed and am running Samba 2.2.8a . On blacksheep, I mount blacklamb's /usr/ports at blacksheep's /usr/ports using smbfs. This system has worked fine for over 2 years.

However on blacksheep, I tried to upgrade from ruby 1.6 to ruby 1.8 following the instructions in /usr/ports/UPDATING. When running 'make install clean', I get the following error:

blacksheep# make install clean
===>  Building for ruby-1.8.1_2
make: cannot open makefile.
*** Error code 2

Yet if I run the same command on blacklamb, the port builds just fine. Other ports build OK on blacksheep using this method. Any ideas on why ruby 1.8 won't build?

I have to take that back. It seems all ports I attempt to build on blacksheep fail in the same manner. So what is it about mounting via smbfs that might cause this problem? It used to work... :-(


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to