On Mon, 08 Mar 2004 17:26:53 +0300
Dmitry <[EMAIL PROTECTED]> probably wrote:

> It looks like it need libglut.so.3. I have it. I copy it from
> /usr/X11R6/lib to /compat/linux/lib and try to run the binary again:

Almost definitely a wrong way to go...

> Is there any way to use FreeBSD libraries to run Linux binaries or
> I have to get the Linux versions of them?

$ pkg_which /usr/X11R6/lib/libglut.so
Mesa-3.4.2_2

A small search in /usr/ports gets /usr/ports/graphics/linux_mesa3,
which might be what you want. HTH,

-- 
DoubleF
A Law of Computer Programming:
        Make it possible for programmers to write in English and you
will find the programmers cannot write in English.

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to