I am seeing many uninstall errors lately when I do a portupgrade
(particularily with Gnome).
Of course one can manually
# make deinstall && make reinstall
but this is becoming a bit tiresome.
So I would like to know what is the reason of these errors:
One should think either a port is out of date and will be updated
by portupgrade or it isn't, shouldn't one?


Have you done the UPDATING process on portupgrade? If not, you should read and follow the advice in /usr/ports/UPDATING to upgarde portupgrade (and ruby).

--
Jonathan Arnold     (mailto:[EMAIL PROTECTED])
Daemon Dancing in the Dark, a FreeBSD weblog:
    http://freebsd.amazingdev.com/blog/
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to