I've tried your detailed descriptions.
Unfortunately portupgrade -a stopped with libxml2 not being up to date.
My Portupgrade also had a mistake(probably with ruby) and I followed the advice in /usr/ports/UPDATING.
I've upgraded perl to 5.8 and deinstalled Perl 5.61 .
Also libxml2 was updated.
But when I now try to portupgrade -ra p5-DBI complaints about not finding perl-5.6.1.
It tries to fetch the 5.61 files (time out of date) but can't get them.
Well what should I do now.
Deinstall Perl 5.8?
In the UPDATING text it seems to that the dependencies are solved..


Thanks Sven
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to