On Tue, Mar 09, 2004 at 11:13:21PM -0500, Mike Jeays wrote:
> Since upgrading from 4.7 to 5.1, I can no longer open an xterm from
> another machine by setting the DISPLAY variable to point to the 5.1
> machine. Is there some setting that is now disabled by default for
> security?  Other connectivity works fine.

XFree86 no longer defaults to use the -listen_tcp option; see the
startx manpage.

Kris

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to