I have a computer that I have had Freebsd on previously.  I recently
re-installed 5.1-release on it as I was going to make it a firewall.
Well, I pulled one of the nic out, and have been trying to do a 
full install from ftp.

I boot using the (2) floppies.  Go through the standard install
(blow away partition, create, etc).  When I get to the media
source and choose FTP, then selected the default ftp.freebsd.org.

I tries, and comes back to the media selection screen.  I have 
tried (last night) all the USA ftp servers with the same result.
Tried a different NIC.  Same result.  Tried a different port on
my switch.  Same result.  I can see it talking as the activity lights
are blinking.  I am configuring the NIC with a static internal
IP of (my internal LAN uses 192.168.1.X).  I set
the gateway IP to my gateway (

All my machines can see the internet and each other (except
this box I'm working on).

Any ideas on the culprit ?

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to