I recently upgraded to the latest -CURRENT and afterwards my printer would
no longer print over Samba via CUPS. At first I thought it was a CUPS/Samba
problem so I deinstalled and recompiled both of those but the problem still

CUPS recieves the print jobs ok and tries to print but in the web interface
it says something along the lines of "parallel port busy, retrying in 30
seconds..." and indeed trying echo hello > /dev/lpt0 says device busy. I
deleted the printer from CUPS yesterday to discover that lpt0 is no longer
in the drop down list where you select where the printer is attached (serial
0 and 1, parallel etc). I have unplugged the printer lead and tried too and
I get the same device busy, but maybe that's supposed to happen if there's
nothing plugged in? Also on boot the printer gets recognised properly with
the lead in.

I have also tried disabling ACPI in BIOS as I read somewhere that this may
solve the problem, but it's the same :o)

Can anyone help me? Should I post this to the current list instead?

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to