"Lee Harr" wrote:

>'www/mozilla/' => [

>The thing I notice is that you have 'www/mozilla/'
>(with a slash at the end)
>while none of the others have a slash at the end. I
>don't know if that will
>make a difference, but it is something to try.

I've tried as www/mozilla* www/mozilla-* www/mozilla
www/mozilla/* and www/mozilla/   and always ends up
the same. :(

"Randy Pratt"  wrote:
>All the make args are on one line and enclosed with
>one set of quotes.
>I'm not sure this is the cause of the problem you're
>seeing, but it might be worth a try.

I've tried as one line, as you suggest (and shown in
the pkgtools.conf.sample) and as an array.  Same

As far as I know, all the other ports with their
options are doing the same, yet, I've only seen it
with mozilla.  As I've been told on IRC (freenode
#freebsd) the permissions are right on the file:
-r--r--r--  1 root  wheel  14656 Mar 19 15:43

So, I'm at a loss, (at least I know the args to pass
on the command line, so all is not lost)

Thanks for the ideas, and I'm going to keep at it.


Version: 3.12
GMU dpu s+:+ a? C++++ UB++++ P+++ L++++ E--- W+++ N+++ o++++ K+++++ w---
O+++ M- V-- PS+++ PE+++ Y++ PGP+++ 5-- X+ R* !tv b++++ DI++++ D----
G++ e* h* r+ z**

Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to